\"\"
Piano Forum logo

Activate forum access (Read 367 times)

Offline pianoman53

  • PS Silver Member
  • Sr. Member
  • ***
  • Posts: 1154
Activate forum access
« on: January 21, 2020, 08:43:43 AM »
Hi!
I'm a long time member of this site (way back with birba and co., and this weird 9 year old prodigy/90 y.o. amateur who turned out to be faked)
Recently I've problems with the forum. I enter the site and get this message:

To post in post in the forum you need to ACTIVATE FORUM ACCESS >>

When I click on it, there is an Error page and nothing to be done. Instead I have to first log out and then log in again to be able to write.

It's not a major concern, just quite annoying.  What's that about?

Offline ahinton

  • PS Gold Member
  • Sr. Member
  • *****
  • Posts: 12037
Re: Activate forum access
«Reply #1 on: February 08, 2020, 05:08:35 PM »
Hi!
I'm a long time member of this site (way back with birba and co., and this weird 9 year old prodigy/90 y.o. amateur who turned out to be faked)
Recently I've problems with the forum. I enter the site and get this message:

To post in post in the forum you need to ACTIVATE FORUM ACCESS >>

When I click on it, there is an Error page and nothing to be done. Instead I have to first log out and then log in again to be able to write.

It's not a major concern, just quite annoying.  What's that about?
I've seen this on several occasions as well and, like you, do not find it a major concern but do find it puzzling.
Alistair Hinton
Curator / Director
The Sorabji Archive

Offline samwitdangol

  • PS Silver Member
  • Jr. Member
  • ***
  • Posts: 71
Re: Activate forum access
«Reply #2 on: May 07, 2020, 03:58:02 AM »
That happens to me too.
When it does, I just click "piano forum" at the top and everything goes back to normal.
Currently working on:

Beethoven Sonata 27
Chopin Nocturne Op. 37 No. 2
Bach Sinfonia 2
Czerny Op. 740
Scarlatti K. 18

Offline quantum

  • PS Gold Member
  • Sr. Member
  • *****
  • Posts: 5431
Re: Activate forum access
«Reply #3 on: May 07, 2020, 05:26:25 AM »
It has been happening for several months on my end. 

When it does, I just click "piano forum" at the top and everything goes back to normal.

This used to fix it, but now I need to fully logout and log back in. 
Made a Liszt. Need new Handel's for Soler panel & Alkan foil. Will Faure Stein on the way to pick up Mendels' sohn. Josquin get Wolfgangs Schu with Clara. Gone Chopin, I'll be Bach