\"\"
Piano Forum logo

[youtube] .... [/youtube] function is disabled or down?//reporting outage (Read 1342 times)

Offline visitor

  • PS Silver Member
  • Sr. Member
  • ***
  • Posts: 4876
others have also reported being unable to get the youtube embed function to work for several days/going on a week or so now. just wanted to get some official eyes on it in case some folks were not aware.

in the meantime we can just paste the direct link.

for folks wanting to see previous embedded if you 'quote' the post, go back and just lift or highlight and copy the link from the embed function then back out of the quote, and paste the link into a new browser window or tab. that seems to work best for me for now

Offline nilsjohan

  • Administrator
  • Sr. Member
  • ******
  • Posts: 1636
The new updated versions of some of the most popular web browsers seems to have limited support for Flash, which is used by this forum (and many other websites) to show embedded YouTube videos. We are working on a solution.


Offline perfect_pitch

  • PS Silver Member
  • Sr. Member
  • ***
  • Posts: 5138
Yah... no more cat videos in the Last Post wins thread... for now.    ;D

Offline chopinlover01

  • Sr. Member
  • ****
  • Posts: 2095


Can you guys not see this?

If you're having trouble putting the link into the shortcut, go to the "http" portion of the link; sometimes it's buggy and will accept only http (regular), or sometimes only https (http secure).
Jazz Ambassador 8)

Offline nilsjohan

  • Administrator
  • Sr. Member
  • ******
  • Posts: 1636
We have now converted embedded YouTube videos to the html5 version. It should be working in most, if not all, browsers.

In case you have a youtu.be version of your video link, just use the video id portion (after the last slash) of the link inside the YouTube embed code.

Using chopinlover01's video link as an example:

...can also be the short link version:


To embed it in the forum:
Code: [Select]
[youtube]UQQxpJ7Pn1g[/youtube]

Offline quantum

  • PS Gold Member
  • Sr. Member
  • *****
  • Posts: 5219
Thanks  Nils!

Video preview image now appears in widescreen aspect ratio.

Video titles are no longer part of the preview image.  This is minor, but is there any way to do a mouse over for title or a right click to to see the title?
Made a Liszt. Need new Handel's for Soler panel & Alkan foil. Will Faure Stein on the way to pick up Mendels' sohn. Josquin get Wolfgangs Schu with Clara. Gone Chopin, I'll be Bach

Offline visitor

  • PS Silver Member
  • Sr. Member
  • ***
  • Posts: 4876
We have now converted embedded YouTube videos to the html5 version. It should be working in most, if not all, browsers.

In case you have a youtu.be version of your video link, just use the video id portion (after the last slash) of the link inside the YouTube embed code.

Using chopinlover01's video link as an example:

...can also be the short link version:


To embed it in the forum:
Code: [Select]
[youtube]UQQxpJ7Pn1g[/youtube]
testing


Offline nilsjohan

  • Administrator
  • Sr. Member
  • ******
  • Posts: 1636
Video titles are no longer part of the preview image.  This is minor, but is there any way to do a mouse over for title or a right click to to see the title?

No problem, the video titles will now show up during preview and mouseover.

Offline quantum

  • PS Gold Member
  • Sr. Member
  • *****
  • Posts: 5219
Great!  Thanks Nils.

https also works.
Made a Liszt. Need new Handel's for Soler panel & Alkan foil. Will Faure Stein on the way to pick up Mendels' sohn. Josquin get Wolfgangs Schu with Clara. Gone Chopin, I'll be Bach